HiRes Documentation

Keyboard Shortcut Commands


Keyboard Shortcuts

File Menu

Ctrl - N

New object window

Ctrl - I

Import model

Ctrl - E

Export Model

Edit Menu

Ctrl - Z

Undo

Ctrl - Y

Redo

Tools Menu
Ctrl - G Subdivide now (Go!)